Published September 29, 2011
| Version 12046
Journal article
Open
Avoiding Pin Ball Routing Problem in Network Mobility Hand-Off Management
Authors/Creators
Description
With the demand of mobility by users, wireless
technologies have become the hotspot developing arena. Internet
Engineering Task Force (IETF) working group has developed Mobile
IP to support node mobility. The concept of node mobility indicates
that in spite of the movement of the node, it is still connected to the
internet and all the data transactions are preserved. It provides
location-independent access to Internet. After the incorporation of
host mobility, network mobility has undergone intense research.
There are several intricacies faced in the real world implementation
of network mobility significantly the problem of nested networks and
their consequences. This article is concerned regarding a problem of
nested network called pinball route problem and proposes a solution
to eliminate the above problem. The proposed mechanism is
implemented using NS2 simulation tool and it is found that the
proposed mechanism efficiently reduces the overload caused by the
pinball route problem.
Files
12046.pdf
Files
(208.8 kB)
| Name | Size | Download all |
|---|---|---|
|
md5:530618d102de225bb73761bff67843d6
|
208.8 kB | Preview Download |
Additional details
References
- D. Johnson, J. Arkko, "Mobility Support in IPv6", RFC 3775, June 2004.
- V. Devarapalli, R. Wakikawa, A. Petrescu, P. Thubert, "Network Mobility (NEMO) Basic Support Protocol", RFC 3963, January 2005.
- Hosik Cho, Eun Kyoung Paik, Yanghee Choi, "R-BU: Recursive Binding Update for Route Optimization in Nested Mobile Networks", IEEE, March 2003, pp 2063 - 2067.
- M Dattani, N Thanthry, T Best, R Bhagavathula, and R Pendse, "Route Optimizes Nested Mobility Solution Using PAT", IEEE, 2004, pp 3105 - 3109.
- Xinyi WU, Gang NIE, "Performance Analysis and Evaluation of handover in Mobile IPv6", IEEE International Symposium on Intelligent Ubiquitous Computing and Education, 2009. Pp 381 - 384.
- Ying-Hong Wang, Kuo-Feng Huang, Hsin-Yi Ho, "A Seamless Handover Scheme with Pre-registration in NEMO", IEEE International Conference on Advanced Information Networking and Applications Workshops, 2009, pp 338 - 344.
- Miska Wander,Tima HamaGinen, An Viinikainen and Jani F-uttonen, "Flow-Based Fast Handover Method for Mobile IPv6 Network", IEEE, pp 2447 - 2451.
- Jae-Kwon Seo, Sung-Hyun Nam, Kyung-Geun Lee, "Fast Route Optimization for Dynamic Nested NEMO", IEEE International Conference on Parallel Processing Workshops, 2007.
- Network Simulator 2 (NS2), http://www.isi.edu/nsnam/ns/ [10] P. Thubert, H. Ohnishi, E. Paik, "Taxonomy of Route Optimization models in the NEMO", NEMO working group- Internet draft, August 25 2005. [11] C.Ng, P.Thubert, M.Watari, F.Zhao, "Network Mobility Route Optimization Problem Statement", Network Working Group, RFC 4888, July 2007. [12] J. Arkko et all, "Using IPsec to Protect Mobile IPv6 Signalling Between Mobile Nodes and Home Agents", RFC 3776, June 2004. [13] Dinakaran M, P Balasubramanie, "Performance Analysis of Various MIPv6 Protocols", European Journal of Scientific Research, Vol 49 (3), 2011, pp.403-414