Published July 29, 2009
| Version 8241
Journal article
Open
QoS Routing in Wired Sensor Networks with Partial Updates
Authors/Creators
Description
QoS routing is an important component of Traffic
Engineering in networks that provide QoS guarantees. QoS routing is dependent on the link state information which is typically flooded across the network. This affects both the quality
of the routing and the utilization of the network resources. In
this paper, we examine establishing QoS routes with partial state
updates in wired sensor networks.
Files
8241.pdf
Files
(876.3 kB)
| Name | Size | Download all |
|---|---|---|
|
md5:38e3deaa30136db116fbb3e82dcd52f3
|
876.3 kB | Preview Download |
Additional details
References
- http://www.airport-int.com/categories/surveillancesolutions/ peoplemover-project-brings-21st-century-surveillance-systemto-dallas-airport.asp
- hjttp://www.tropos.com/ pdf/case studies/tropos casestudy new orleans.pdf
- R. Braden, D. Clark and S. Shenker, "Integrated Services in the Internet Architecture: an Overview", Internet RFC 1633, Jun. 1994
- R. Braden, L. Zhang, S. Berson, S. Herzog and S. Jamin, "Resource ReSerVation Protocol (RSVP) - Version 1 Functional Specification", RFC 2205, Sept. 1997
- S. Blake, D. Black, M. Carlson, E. Davies, Z. Wang, and W. Weiss, "An Architecture for Differentiated Services", RFC 2475, Dec. 1998.
- Y.Bernet et al., "A Framework for Differentiated Services", Internet draft ¡draft-ietf-diffservframework- 00.txt¿, May 1998
- E. Rosen, A. Viswanathan and R.Callon, "Multiprotocol Label Switching Architecture", Internet draft ¡draft-ietf-mpls-arch-01.txt¿, Mar. 1998
- D. Awduche, J. Malcolm, J. Agogbua, M. ODell and J. McMaus, "Requirements for Traffic Engineering over MPLS", Internet draft ¡draftietf- mpls-traffic-eng.00.txt¿, Oct. 1998
- E. Crawley, R. Nair, B. Jajagopalan and H. Sandick, "A Framework for QoS-based Routing in the Internet", RFC 2386, Aug. 1998 [10] X. Xiao and Lionel M. Ni, "Internet QoS: A Big Picture", IEEE Network, March/April 1999. [11] G. Apostolopoulos, R. Guerin and S. Kamat, "Implementation and Performance Measurements of QoS Routing Extensions to OSPF", INFOCOM 1999. [12] Y. Jia, I. Nikolaidis, and P. Gburzynski, "Multiple Path Routing in Networks with Inaccurate Link State Information, " in Proc. ICC 2001. [13] M. Zhao, H. Zhu, Li, V.O.K. and Z. Ma, "A stability-based link state updating mechanism for QoS routing," Communications, 2005. ICC 2005. 2005 IEEE International Conference on , vol.1, no., pp. 33-37 Vol. 1, 16- 20 May 2005 [14] Z. Ma, P. Zhang and R.Kantola, "Influence of link state updating on the performance and cost of QoS routing in an intranet," High Performance Switching and Routing, 2001 IEEE Workshop on , vol., no., pp.375-379, 2001 [15] A. Ariza, E. Casilari, F. Sandoval, "QoS routing with adaptive updating of link states," Electronics Letters , vol.37, no.9, pp.604-606, 26 Apr 2001 [16] S.H. Choi, M.H. Jung, M.Y. Chung, M. Yang, T. Kim, J. Park, "Simple- Adaptive Link State Update Algorithm for QoS Routing", International Conference on Computational Science (1) 2006: 969-972 [17] S.H. Choi, M.Y. Chung, M. Yang, T. Kim, J. Park, "An Enhanced Simple-Adaptive Link State Update Algorithm for QoS Routing", IEICE Transactions 90-B(11): 3117-3123 (2007) [18] "Moving Picture Experts Group", October 2006 http://www.chiariglione.org/mpeg [19] Dolby Laborotories Inc. www.dolby.com [20] Z. Wang and J. Crowfort, "Quality of Service Routing for Supporting Multimedia Applications", IEEE JSAC 1996. [21] Q. Ma, "QoS routing in the Integrated Services Networks", PhD thesis, CMU-CS-98-138, January 1998. [22] R. Jain. "The Art of Computer Performance Analysis". Wiley 1991. [23] S.Rampal, "Routing and end-to-end Quality of Service in Multimedia Networks", PhD thesis, North Carolina State University, August, 1995. [24] R. Gawlick, C Kalmanek and K.G. Ramakrishnan, "Online Routing for Permanent Virtual Circuits", IEEE Infocom, 1995. [25] V.A. Bolotin. "Modeling Call Holding Time Distribution for CCS Network Design and Performance Analysis", IEEE JSAC, 12)3):433-438, April 1994.