There is a newer version of the record available.

Published November 9, 2022 | Version v0.3.0
Software Open

willgearty/deeptime: v0.3.0

  • 1. American Museum of Natural History

Description

deeptime now requires ggplot2 version 3.3.0 or higher. Several new features and fixed compatibility with various ggplot2 versions.

  • Added coord_geo_polar(), for adding timescales to polar plots (#33)
  • Added color and fill discrete scales that use the GTS colors (#43)
  • Fixed coord_geo_polar() and coord_trans_xy() for ggplot2 version 3.4.0 (#44)
  • Fixed coord_geo() for ggplot2 version 3.4.0
  • Added tests for both ggplot2 version 3.3.6 and 3.4.0
  • Removed uses of getFromNamespace (#45)

Files

willgearty/deeptime-v0.3.0.zip

Files (988.1 kB)

Name Size Download all
md5:cf4b54a41e887d557dc08626c27bcbd1
988.1 kB Preview Download

Additional details

Related works