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Apa topik
diskusi kita

hari ini?

01. Manajemen penerbitan artikel

OJS 3 mulai dari peran yg ada di OJS, workflow di OJS,
serta poin-poin penting yg harus diperhatikan pada saat
submisission hingga publish

MANAJEMEN PENERBITAN OJS 3

02. Layout artikel jurnal

usulan contoh layout artikel yg baik untuk template,
item-item yg harus ada pada artikel, hingga checklist
terkait ilustrasi (table & figure)

03. Penggunaan bahasa

poin-poin penting sesuai Scopus Policy and Selection yg
harus diperhatikan, terutama terkait clarity of abstract
dan readability of articles 
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Survei 3 menit
dik.si/unp-ojs
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https://www.mentimeter.com/s/ba4a76e14ef0c3e79d710c64b24d991e/4c30b566a6cd


Role di OJS
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Manajemen situs

instalasi OJS pada server
back-up sistem dan data
update ke OJS terbaru
pengamanan dari hacker
restore/memperbaiki sistem 

IT support/web admin

Manajemen jurnal

setup 5 tahap jurnal
siapkan konten akreditasi
siapkan untuk indeksasi
setup Creative Commons
setup Statistic Counter
buat profil GS jurnal

Journal manager

Manajemen penerbitan

Editor
Section Editor
Reviewer
Copy Editor
Layout Editor
Proofreader
dlsb.

terdiri dari:
1.
2.
3.
4.
5.
6.
7.
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Author > Editor > Reviewer Author > Reviewer > Editor

MENURUT ANDA, MANA RUTE YANG IDEAL?

06



OJS Workflow
Submission

Di sinilah artikel baru diterima oleh Editor dan ditugaskan ke
Section Editor yg kemudian dipertimbangkan ke tahap Review.

UNIVERSITAS NEGERI PADANG |  26/9/2021

Review

Tahapan saat peninjauan sejawat terjadi serta segala revisi (dari
komentar Reviewer) yang perlu ditindaklanjuti oleh penulis.

Copyediting

Artikel yang diterima akan dipindah ke tahap ini. Berikutnya, artikel
akan disunting oleh Copy Editor.

Production

Setelah copyedit selesai dan disetujui oleh semua pihak, lalu artikel
dijadwalkan untuk terbit di edisi mendatang.07



Christy Summers
Layout Editor

Colleen Perez
Proofreader

Juan Mendez
Copy Editor

Trevor Hines
Section Editor

Christy Summers
Editor

MANAJEMEN PENERBITAN OJS 3

Tim Editorial Jurnal Sultan 😁08



David Barnes
Layout Editor

David Barnes
Proofreader

David Barnes
Copy Editor

David Barnes
Section Editor

David Barnes
Editor

MANAJEMEN PENERBITAN OJS 3

Tim Editorial Jurnal Rintisan 😅09
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Bgmn alur
penerbitan
dari submit hingga terbit?
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Siapa yg
terlibat?

Submitting an Article

Responding to a Submission

Assigning a Reviewer

The Reviewer’s Steps

Responding to the Reviews

Copyediting

Production

Issue Management

Step by step alur penerbitan artikel

diadaptasi  dari  PKP School :  pkpschool .sfu.ca/course

01

02

03

04

05

06

07

08

Author Editor

Editor SE

Keterangan

SE = Section Editor
CE = Copy Editor
LE = Layout Editor

SE Reviewer

Reviewer

Author

SE CE

SE LE

Editor11

https://pkpschool.sfu.ca/courses/editorial-workflow-in-ojs-3/lessons/module-3-submitting-an-article/
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https://pkpschool.sfu.ca/courses/editorial-workflow-in-ojs-3/lessons/module-8-copyediting/
https://pkpschool.sfu.ca/courses/editorial-workflow-in-ojs-3/lessons/module-9-production/
https://pkpschool.sfu.ca/courses/editorial-workflow-in-ojs-3/lessons/module-10-issue-management/
https://pkpschool.sfu.ca/course


cek kelangkapan file artikel dan komponennya
(dataset, instrument, material, dlsb)

Apa yg harus
dilakukan ED?

AUTHOR (AU) & EDITOR (ED)

https://youtu.be/5ZUlgCS0vEc
erickunto.com/2021/02/5-tahap-mengirimkan-artikel-via-ojs.html

Suplemen: 

cek kelengkapan & kebenaran metadata (title,
abstract, keywords, contributors, reference)

Kredit Gambar: https://docs.pkp.sfu.ca

01. Submitting an article
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https://youtu.be/5ZUlgCS0vEc
https://docs.pkp.sfu.ca/learning-ojs/en/authoring


cek kesesuaian artikel dengan aim and scope
jurnal; cek indikasi pelanggaran etika publikasi

Apa yg harus
dilakukan ED?

02. Responding to
a Submission

EDITOR (ED) & SECTION EDITOR (SE)

Suplemen: https://youtu.be/ClZmk65QQHM

delegasikan artikel ke Section Editor melalui
Assign pada blok Participants

Kredit Gambar: https://docs.pkp.sfu.ca13

https://pkpschool.sfu.ca/courses/editorial-workflow-in-ojs-3/lessons/module-4-responding-to-a-submission/
https://pkpschool.sfu.ca/courses/editorial-workflow-in-ojs-3/lessons/module-4-responding-to-a-submission/
https://youtu.be/ClZmk65QQHM
https://docs.pkp.sfu.ca/learning-ojs
https://docs.pkp.sfu.ca/learning-ojs


jika double-blind review, hapus identitas author
di artikel maupun metadata dokumen

Apa yg harus
dilakukan SE?

03. Assigning
a Reviewer

SECTION EDITOR (SE) & REVIEWER (RE)

Suplemen: https://youtu.be/iW-ji_ylCKI

tugaskan Reviewer via Send to Review > Select
Reviewer. Ulangi jika reviewer lebih dari 1 orang

Kredit Gambar: https://docs.pkp.sfu.ca14

https://pkpschool.sfu.ca/courses/editorial-workflow-in-ojs-3/lessons/module-4-responding-to-a-submission/
https://youtu.be/iW-ji_ylCKI
https://docs.pkp.sfu.ca/learning-ojs
https://docs.pkp.sfu.ca/learning-ojs


terima undangan review via Review > Accept
Review lalu unduh artikel

04. Reviewer's Steps

REVIEWER (RE)

https://youtu.be/NgVxnLror8s
erickunto.com/2021/02/menghilangkan-nama-pemberi-
komentar-di-word.html

Suplemen:

berikan feedback substansial via Ms. Word >
Review dan rekomendasi yg jelas kepada Editor

Kredit Gambar: https://docs.pkp.sfu.ca

Apa yg harus
dilakukan RE?
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https://youtu.be/NgVxnLror8s
https://docs.pkp.sfu.ca/learning-ojs
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Rekomendasi
Reviewer

Beri rekomendasi
yang jelas!

MANAJEMEN PENERBITAN OJS 3

Accept Submission
jika artikel siap langsung ke proses Copyediting

Revisions Required
ada minor revision yg harus ditinjau dan diterima oleh Editor

Resubmit for Review
ada major revision dan harus dicek pada Round berikutnya

Resubmit Elsewhere
artikel tidak cocok untuk fokus dan ruang lingkup jurnal

Decline Submission
artikel terlalu banyak kekurangan yg harus dibenahi

See Comments
meminta Editor untuk memutuskan berdasarkan catatan16



unduh artikel dan balas komentar Reviewer via
Ms. Word > Review. Aktifkan Track Changes

05. Responding to
the Reviews

AUTHOR (AU)

Suplemen: https://youtu.be/X_E7A3q7mQU

unggah artikel yg telah direvisi sesuai komentar
Reviewer via Upload File

Kredit Gambar: https://docs.pkp.sfu.ca

Apa yg harus
dilakukan AU?

17
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unduh artikel via Revisions dan cek apakah
Author telah melakukan revisi sesuai komentar

Apa yg harus
dilakukan SE & CE?

06. Copyediting

SECTION EDITOR (SE) & COPYEDITOR (CE)

Suplemen: https://youtu.be/Yx3tlufAenU

delegasikan artikel kpd Copy Editor yg kompeten
dan ahli bahasa via Assign pd blok Participants

Kredit Gambar: https://docs.pkp.sfu.ca

Copy Editor melakukan suntingan dan unggah
hasil copyedit lalu centang artikel terkait

18

https://youtu.be/Yx3tlufAenU
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Editing Proofreading

EDITING VS. PROOFREADING

Grammatical error check

Style consistency check

Proper word choice check

Sentence structure and flow check

Spell check

Punctuation check

Consistent capitalization check

Consistent abbreviation & acronym usage

Sumber :  O’Rourke,  Tony.  (2021).  How to Avoid Reject ions Due to Language Mistakes19



Apa yg harus
dilakukan ED & LE?

07. Production

SECTION EDITOR (SE) & LAYOUT EDITOR (LE)

Suplemen: https://youtu.be/4jwpwV3boKk Kredit Gambar: https://docs.pkp.sfu.ca

Editor memproses artikel ke tahap Production
via Send to Production

delegasikan artikel kpd Layout Editor via Assign
pada blok Participants lalu pilih Layout Editor

Layout Editor me-layout dan unggah artikel via
Add Galley > Upload File > Article Component

20

https://youtu.be/4jwpwV3boKk
https://docs.pkp.sfu.ca/learning-ojs
https://docs.pkp.sfu.ca/learning-ojs


Apa yg harus
dilakukan ED?

08. Issue
Management

EDITOR (ED)

Suplemen: https://youtu.be/FbQDrhMNw3M Kredit Gambar: https://docs.pkp.sfu.ca

klik Issues > Future Issues dan klik Create Issue.
Isi data pada form isian. Tambahkan sampul

pilih artikel yg siap terbit via Submission >
Production lalu Schedule for Publication

buka Table of Content dan urutkan artikel.
Lengkapi form isian. Terakhir klik Publish Issue

21
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Pekerjaan
Editor itu berat,
namun bisa diperingan dgn
membuat artikel template

22



01

02

03

04

05

06

07

08

09

10

11

12

13

14

15

16
17

USULAN TEMPLATE ARTIKEL JURNAL

Apa saja itemnya?

23

Logo penerbit
Tipe artikel
Judul artikel
Penulis, ORCID, afiliasi, email
CrossMark
Abstrak
Logo Open Access
How to cite
Editor
Article history
Copyright, license, permission
Data availability statement (termasuk
protokol atau metode riset)
Funding statement
Struktur artikel sesuai tipe
Conflict of interest
Journal, DOI, issue, date
Nomor halaman

1.
2.
3.
4.
5.
6.
7.
8.
9.

10.
11.
12.

13.
14.
15.
16.
17.



USULAN TEMPLATE ARTIKEL JURNAL

19

20

21

18. Title header
19. Ucapan Terima Kasih
20. Kontribusi penulis sesuai CRediT
21. Daftar Pustaka

18

item-item di atas dapat di-layout sesuai
kebutuhan dan kebijakan jurnal
cek kumpulan template jurnal lainnya melalui
overleaf.com/gallery/tagged/academic-journal

Catatan:

Seperti apa layout artikel
yg akan dibuat?

24

https://www.overleaf.com/gallery/tagged/academic-journal/page/12


Table

adalah nilai numerik atau teks yg ditampilkan
dalam baris dan kolom. Tujuan utamanya untuk
meringkas informasi numerik dlm jumlah yang
besar dan menyajikannya mjd informasi yang
sesederhana mungkin sesuai tujuan penelitian.

Kabir ,  SMS (2016).  Basic Guidel ines for Research:  An Introductory Approach for Al l  Discipl ines.

Percantik layout
dgn ilustrasi + meningkatkan pemahaman pembaca

Figure

diagram pie > persentase; 
diagram garis > tren dari waktu ke waktu.

adalah semua jenis ilustrasi (chart, graph, map,
photograph, drawing, dlsb.) selain tabel. Setiap
figure memiliki fungsi masing-masing:

25



Apakah figure memang diperlukan?
Apakah figure sederhana, jelas, dan bebas
dari objek yg tidak diperlukan?
Apakah data diplot secara akurat?
Apakah skala sdh tepat dan proporsional?
Apakah tulisan cukup besar untuk dibaca?
Apakah ukuran huruf sudah sesuai dgn
figure lainnya?
Apakah angka-angka pada figure paralel
dan disusun menurut skala yg sama?
Apakah istilah yg digunakan telah ditulis
dgn tepat?
Apakah semua singkatan dan simbol
dijelaskan dlm legenda atau keterangan
gambar? Apakah simbol, singkatan, istilah
ditulis secara konsisten?
Apakah figure telah dinomori secara urut
dengan angka Arab?
Apakah semua figure telah disebutkan dlm
teks?

1.
2.

3.
4.
5.

6.

7.

8.

9.

10.

FIGURE CHECKLIST

Kredit: deepblue4u
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pelanggaran etika yg sering diabaikan 

Image
manipulation

Tahukah kamu?

MANAJEMEN PENERBITAN OJS 3
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Apakah tabel memang diperlukan?
Apakah semua tabel yang sebanding
disajikan secara konsisten?
Apakah judulnya singkat dan jelas?
Apakah setiap kolom memiliki judul?
Apakah semua singkatan; penggunaan
khusus huruf miring, tanda kurung, dan
tanda hubung; dan simbol khusus telah
dijelaskan?
Apakah semua nilai tingkat probabilitas
diidentifikasi dengan benar, dan tanda
bintang dilampirkan ke entri tabel yang
sesuai?
Apakah catatan disusun menurut konvensi
umum, khusus, dan probabilitas?
Apakah semua garis vertikal telah dihapus?
Apakah tabel dan data dari sumber lain
telah dirujuk dengan tepat?
Apakah semua tabel telah disebutkan dlm
teks?

1.
2.

3.
4.
5.

6.

7.

8.
9.

10.

TABLE CHECKLIST

Kredit: luxizeng
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Makin tinggi
keterbacaan
semakin tinggi pula jumlah
pembaca. Ingat, readability
tidak hanya terkait tipografi.

29



SCOPUS CONTENT POLICY AND SELECTION

Ini hanya kriteria
minimal, Ferguso!

Apa saja kriteria
ttg kebahasaan
di Scopus?

Clarity of abstract

Readability of articles

Sumber: scopus.com

30

https://www.elsevier.com/solutions/scopus/how-scopus-works/content/content-policy-and-selection


Be concise - especially in the first
sentence 

Tulis yg benar-benar diperlukan. Abstrak yang lebih
ringkas dan padat cenderung lebih dingat pembaca.

Don’t begin the abstract with non
key words

Kurangi jumlah kata-kata non-keyword (kata yang
tidak memberi nilai tambah bagi pembaca).

Make it clear why the purpose of
the investigation is important

Soroti poin-poin penting mengapa riset ini
dilakukan. Tegaskan pada 3 kalimat pertama.

Clearly differentiate between the
SOTA and what Author did

Tonjolkan kontribusi dari hasil riset ini pada bidang
ilmu dan disiplin ilmu lainnya.

Clarity of Abstract

Wallwork,  Adrian and Anna Southern.  (2020).  100 Tips to Avoid Mistakes in Academic Writ ing and Presenting

31



The first words of a paragraph or sentence should
immediately tell the reader what the subject is. 
Avoid a colloquial style and idiomatic expressions. 
Do not use synonyms to avoid repeating a keyword. 
When highlighting important information, consider
beginning a new sentence or paragraph. 
When highlighting important information, be as
concise and precise as possible.

1.

2.
3.
4.

5.

Wallwork,  Adrian and Anna Southern.  (2020).  100 Tips to Avoid
Mistakes in Academic Writ ing and Presenting

Bgmn cara meningkatkan
readability artikel?

Kredit: LinkedIn Sales Navigator
32



AGENDA TERDEKAT RJI
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Kontak Saya
Bgmn cara menghubungi saya?

Website Personal
https://www.erickunto.com

Surat Elekronik
erickunto@relawanjurnal.id

Media Sosial
Twitter: @EricKunto | FB: erickunto | IG: erickunto

MANAJEMEN PENERBITAN OJS 3
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Follow us!

Berbagi, giatkan publikasi!

Relawan Jurnal Indonesia +62 817 0240 689

relawanjurnal_id
Channel RJI

www.relawanjurnal.id
relawanjurnal
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