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Installing QGIS Software

QGIS is a free, open-source geographic information system
(GIS) software maintained by volunteer developers.

1. Go to the following website:
https://agis.org/en/site/forusers/download.html

2. Choose the appropriate download for your device
(Windows, macOS, or Linux)

3. Select the following standalone installer from OSGeo4W
packages:

- Long term release repository (most stable)
- QGIS Standalone Installer Version 3.4

4. Download the installer, and follow the instructions (if
the program asks about installing data, chose “not “).
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Why do Social Scientists map?
POPULATION DENSITY IN EUROPE

Areas with 250 people or more, per sq. km.
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http://theconversation.com/think-your-country-is-crowded-these-maps-reveal-the-truth-about-population-density-acfoss-europe-90345
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Why do Social Scientists map?

Population density by NUTS3 regions, 2015
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How can we map? Qgis.org

DISCOVER QGIS FOR USERS GET INVOLVED DOCUMENTATION — English

Time until freeze 2020-01-17 12:00:00 UTC 50d 16h 31m
Time until packaging 2020-02-21 12:00:00 UTC 85d 16h 31m

QG IS Time until next pointrelease 2019-11-29 12:00:00 UTC 1d 16h 31r

A Free and Open Source Geographic Information System

QGIS 3.10 A Coruna 5)

has been released!

New release: 3.10!

Get the for your Operating System!

Create, edit, visualise, analyse and publish geospatial information on Windows, Mac, Linux, BSD (Android coming soon)

For your desktop, server, in your web browser and as developer libraries

Download Now Support QGIS



https://www.qgis.org/en/site/
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Today: four QGIS exercises

. Europe: Urbanisation patterns in 2018

. Germany: Mapping hospital locations

Spatial analysis (Geoprocessing) : Buffers

. Geoprocessing : Spatial “linking” with Overlays



Determinants of urban sprawl in European cities
Oueslati, Alvanides, Garrod (2015) https://doi.org/10.1177/0042098015577773
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D Cities not included
- Eastern European (77)
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:] Southern European (65)

Western European (85)
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Sources of European geo-data
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Geographical information system of the Commission (GISCO) YK &

This article presents GISCO, the 'Geographical information system of the Commission’, a permanent service of Eurostat that answers the needs of Eurostat
and the European Commission for geographical information at the level of the European Union (EU), its Member States and regions. The GISCO database
contains core geographical data for all of Europe such as administrative boundaries (see Map 2), but also thematic geospatial information, for instance

population grid data (see Map 4).

Full article + Direct access to
What is GISCO? ié: g Q=
| —
Other articles Database Dedicated section

Which data can you find in the GISCO database?

What is GIS and how can it be applied? % ‘;&

Publications Legislation Visualisations




Sources of European geo-data

Sign In | Register @
ﬁ
eurostat Legal notice | £ RSS | Cookies | Links | Contact  English

== Type a keyword, a publication title, a dataset title... m
Your key to European statistics

News Data Publications About Eurostat Help

European Commission > Eurostat > GISCO > Geodata > Reference data

GISCO: GEOGRAPHICAL REFERENCE DATA

INFORMATION AND MAPS

Overview General Copyright
¥ Geodata Eurostat's general copyright notice and licence policy is applicable and can be consulted in the Policies section. Please
+GISCO activities also be aware of the European Commission's general conditions.

Frequently asked questions (FAQ) Moreover, there are specific provisions applicable to some of the following datasets available for downloading. The
download and usage of these data is subject to their acceptance. Please see the respective section for more details:

© Administrative Units / Statistical Units
© Population distribution / Demography
© Transport Networks

© Land Cover

© Elevation (DEM)

Geodata available: https://ec.europa.eu/eurostat/web/qgisco/geodata/reference-data
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e.g. Administrative units: NUTS
https://ec.europa.eu/eurostat/web/gisco/qeodata/reference-data

Sign In | Register @
= St

Legal notice | Y RSS | Cookies | Links | Contact  English
eurostat

Your key to European statistics

Type a keyword, a publication title, a dataset title... n

News Data Publications About Eurostat Help

European Commission > Eurostat > GISCO > Geodata > Reference data > Administrative Units / Statistical Units > NUTS

GISCO: GEOGRAPHICAL NUTS
INFORMATION AND MAPS

Please be aware that there are specific download provisions for the datasets shown below which must respected. The
Overview download and usage of these data is subject to their acceptance.

~ Geodata Access to the datasets is additionally provided via the GISCO data distribution REST APl which includes data in different

¥ GISCO activities projections.
Frequently asked questions (FAQ)

Administrative or Version File format to download
S | s#p | Topojson| geojson [ GoB [ sve
1:1

e P Fila e P b <>}
1.3
Million P Fila e P b <>}
1:10

NUTS 2016 14/03/2019 Million fild pild ue il il m
1:20
e e e e P e <>}
1:60
Million e e e P e <>}
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Case study: Degree of Urbanisation
https://ec.europa.eu/eurostat/web/gisco/geodata/reference-data

Geodata available:

Administrative units / Statistical units: Transport networks:
* NUTS 2016 * Airports
* NUTS 2013
» NUTS 2010 * Ports
* NUTS 2006
= NUTS 2003
» Urban audit 2018 Land cover:
= Urban audit 2011-2014 « Land Use /Cover Area frame Statistical Survey (LUCAS)
* Urban audit 2004
* Urban audit 2001 = Corine Land Cover (CLC)
+ Countries 2016 * Urban Morphological Zones (UMZ)

» Countries 2013
* Countries 2010

» Countries 2006 Elevation (DEM):
* Countries 2001

« EU DEM (DD)
= Census centroids 2011 « EU DEM (LAEA)
» Census units 2011 + Aspect
* Communes 2013 0 el

* Coloured Relief
* Communal centroids 2010 « Hillshade

* Communal centroids 2006
» Hydrography (LAEA)

* Local Administrative Units (LAU) 2018 = Hydrography (ETRS1989)

* Local Administrative Units (LAU) 2017
« RMS

Population Distribution / Demography:
+ GEOSTAT 1 km?2 Population grid
* Urban Clusters

qegree of Urbanisatic:D
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1. Download the 2018 file DGURBA-2018-01M-SH.zip

https://ec.europa.eu/eurostat/web/gisco/geodata/reference-data
Degree of Urbanisation (DEGURBA)

Flease be aware that there are specific download provisions for the datasets shown below which must respected. The

download and usage of these data is subject to their acceptance.

ﬂ

Coordinate :
Version

reference Files to download

date

system

2018 1:?_ Polygon Shapeflle 2018 ETRS89 06/11/209 DGU.RB’Q"‘?mS'm s
million SH.zip
1:1 . Personal :

2014 .. Polygon/Point (3 2014 ETRS89 19/12/2016 DGURBA_2014.zip
:I;:"ian Polygon/Point Shapefile 2014  ETRS89 19/12/2016 DGURBA_2014_SH.zip

2001 L2 Polygon Personal - 5001 ETRs89 19/10/2007 DGUR 03M_2001.zi
milion V8 GDB _03M_2001.zip
:I;ﬁ"an Polygon Shapefile 2001  ETRS89 19/10/2007 DGUR_03M_2001_SH.zip
110 polygon Personal - 5001 ETRss9 19/10/2007 DGUR_10M_2001.zi
million g GDB _10M_2001.zip
:I;:Iﬁan Polygon Shapefile 2001  ETRS89 19/10/2007 DGUR_10M_2001_SH.zip
1:20 Personal _
milion  POIVEON bR 2001  ETRS89 19/10/2007 DGUR_20M_2001.zip
1:20 _ |

Polygon Shapefile 2001  ETRS89 19/10/2007 DGUR_20M_2001_SH.zip

million
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2. Uncompress the ziped file
(e.g. Windows right-click & “Extract all...”)
Check out the Metadata.pdf/xml

DGURBA-2018-01M-5H

Share View

« 2019_11 CESSDA Training Days Q...

A

Name

. | DGURBA 2018 01M.CPG

| DGURBA 2018 01M.dbf

| DGURBA 2018 01M.prj

| DGURBA 2018 01M.shp

¢ DGURBA 2018 01M.shp.xml
. | DGURBA 2018 01M.shx

% DGURBA 2018 Metadata.pdf
£ DGURBA 2018 Metadata.xml

Date modified

1)1
27/1
27/1
27/1
27/1
27/1
27/1
27/1

1/201
1/201
1/201
1/201
1/201
1/201
1/201
1/201

> DGURBA-2018-01M-5H

(¥ TR W T ¥ T s R W T s T ¥ B

v O  Search DGURBA-2018-01M-SH

Type Size

CPG File 1 KB
DBF File 204,700 KB
PRJ File 1 KB
SHP File 47,273 KB
XML Document 2 KB
SHX File 802 KB
PDF Document 10 KB

XML Document

18 KB



“Layers” of geographical data

Roads
Land use

Boundaries

Hydrography
Elevation

Image base

GISCO Functioning: Layers of geo-referenced information Source: Eurostat
https://ec.europa.eu/eurostat/statistics-explained/index.php/Geographical_information_system_of the_Commission (GISCO)
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3. In QGIS main menu: Layer > Add Layer
> Add Vector Layer... > Open the .SHP File

—
Atings Plugins Vecto
5 pHP REES=-PDO-
BV LW gy = L]
Browser e . .
neYT®e Jector -
Fovoes - Source Type
v 1Y Spatial Bookmarks VeEEr
» [&] Home @ File Directory | Database | | Protocol: HTTP(S), doud, etc.
Raster
: *
o o Encoding UTF-8
R #% Mesh
r LIva & Delimited Text Sourge
@ GeoPackage
P GeoPackage Vector Dataset(s)
fSpatlathe =
' PostGIS SpatiaLite I
: MSSOL 4 PostgresQl Q Open OGR Supported Vector Dataset(s) X
Oracle
@ DR2 + MSSQL « v T « 2019_11 CESSDAT.. » DGURBA-2018-01M-SH v U | | Search DGURBA-2018-01M-SH @
Oracle
@ WMSMMTS S Organise ~ New folder = m @
4 @ XYZ Tiles 082, DB
€3 wrs v — - " - ~
v : Name Date modified Type Size
Layers (2] V4 Virtual Layer 3 Quick acces B
@l &% T |2 2= g Q WMS/WMTS u DGURBA_2018_01M.CPG 27/11/2019 ... CPG File 1KB
>d .
# wcs &* Dropbox | | DGURBA 2 ¢ 22002019 .. DEF File 204,700 KB
Vo & OneDrive ~~TGURBA 2018 01M.prj 27/11/2019 .. PR] 1KB
¢ WFS =
o ) u DGURBA_2018 01M.shp 27/11/2019 ...  SHP File 47273 KB
ArcGIS Map Server B This PC
- ~GURBA_2018_01M.shp.xml 27/11/2019.. XM 2 KB
ArcGIS Feature Server — . .
@ Network | ] DGURBA 0TS Uit FT7Z0T0 .. SHX File 802 KB
& GeoNode BB niine aman e . M e L.
L4 >
File name: |DGURBA_2018_O1M.shp V| All files (*) b
& Type to locate (Ctrl+K) Ready Coordinate| -0.749,0.093 | Scale[1:1507068 ~ | @@ Magnifier 100% |+ | Rofation |0.0° |+ | v/ Render @ EPSG:4326




4. Use the pan and zoom buttons

L0 @c-N--LEEZ=- 0>
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@® = A o s e
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Ready Coordinate, 11.51,35.66 % Scale 1:8659993 ~ | (@ Magnifier 100% < | Rotation 0.0° ==



5. Main menu: Layer >

Open Attribute Table...

L DGURBA_2018 01M : Features Total: 102600, Filtered: 102600, Selected: 0

9

10
4

9656

10168

36547

7618

14658

13377

121

. AT113

AT111

AT124

CZ052

5K022

5K022

5K022

5K022

? Show All Features,,

&

10413

10414

10423

10827

32501

573451

513989

513997

514004

514012

LT E & D

NSI_CODE SHAPE_AREA

0.00217483024...
0.00211164376...
2.04045207483...
0.00110841174...
0.00875004038...
0.00114642188...
0.00169036100...
0.01045549138...
0.00226304717...

0.00121791524...

= | fm &

GISCO_ID

AT_10413
AT 10414
AT_10423
AT_10827
AT 32501
CZ 573451
SK_513989
SK_ 513997
SK_514004

SK_ 514012

LAT_NAT

Stegersbach
Tschanigraben
Weingraben
Allentsteig

Shér

Dolné Vestenice
Handlova
Horna Ves

Horné Vestenice

Sankt Michael i...

LAU_LATIN

Stegersbach
Tschanigraben
Weingraben

Allentsteig

Dolné Vestenice
Handlova
Horna Ves

Horné Vestenice

ankt Michael i.{.

DGURBA

3 No

3 No

3 No

2 No
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5. Layer > Layer Properties > Symbology
Select Categorized and Value DGURBA
Change Color ramp to Spectral and Classify

() Layer Properties - DGURBA 2018 01M | Symbology

@ Information
;{:\'_- Source

& Symbology
= Labels

1: Diagrams

N7 3D View

E Fields

E Attributes Form

Joins

ﬁ Auxiliary Storage

L.,G’ Actions
» Display
&  Rendering
Variables
!ﬁ Metadata

N Dependencies

Legend

il

E Categorized

Value 123 DGURBA

Color ramp | I

Invert Color Ramp

Symbol
v Random Color Ramp
v O 1 Blues
v [
v 1 Greens
v B #l Greys
B Magma
I | RdGy

All Color Ramps

Create New Color Ramp...

Edit Color Ramp...

Save Color Ramp...

(O —

»

Chila W

Mk

Advanced *

" anral Al Halmy




Still not very appealin
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Coordinate| 5.33,32.90 % Scale :11620047 ~ ﬁ Magnifier| 100% < | Rotation 0.0 ° %V Render &



6. Layer > Layer Properties > Symbology
Select Symbol and Configure Symbol

Simple Fill > change Stroke Color to Transparent

 Layer Prc ;_~t~x—Df’uRB A 2018_01M | Symbo
M
o~ = Categorized

@ Information
33 Source

& Symbology

€= Labels
Symbol ¥ Value

vl 1

'; Diagrams
# 3D View
E Fields

v [ 2
VL] 3
v [ 9
E Attributes Form v B
Joins
E..i Auxiliary Storage
{;@ Actions
» Display
& Rendering
Variables
! Metadata
™ Dependencies

P Layer Rendering
Legend

~ | Style -

123 DGURBA

ogy

Cofor ramp | I

all other values

Classify 'i-}ﬁ = | | Delete All

Q Symbol Settings X
%
- o2
Symbol layer type Simple fill > |4
Fitcolor | N - €L
Fill style Solid v @'
Stroke width 0.260000 @ |5 | Millimeters v @
Stroke style Solid Line v | | E
Join style  Ef) Bevel A ER
¥ b
OK Cancel Help

<




7. While on the Symbology menu, also
Untick Symbols 9 and “all other values”
Edit Legend 1,2,3 to: Cities, Towns, Rural

() Layer Proper‘tles DGURBA_2018_ [HM | Symbcnlc:g},.r
0 - Categorized v
ﬁ _ Fs
7 Information Column 123 DGURBA - £
'{gﬁ Source Symbal .Change...
& Symbology Color ramp - . -
Symbol ™ Value Legend
. v il 1 Cities
, Diagrams v 2 Towns
i 3 Rural
N7 3D View :
all other values
E Source Fields H )
E Attributes
Form
Joins
ﬂ Auxiliary
Storage
U@ Actions
- Display
Q;/ Rendering
Variables
!‘ Metadata Classify B || = || Delete Al Advanced ~
» Layer Rendering
ﬁ Dependencies
- Style - 0K Cancel Apply Help




Almost there, but a bit “squashed”?
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3. Main menu Project > Properties

Select CRS > in Filter type in “EPSG 5669”
and select it from the Coordinate Reference System list

(2 Project Properties | CRS b

Project Coordinate\Reference System (CRS)

>, General o o
No projection (or uhknown/non-Earth projection)
B Metadata Filter | . EPSG 5669 a
ontl adCoordinate reference systems
w Default Coordinate Reference System Authority ID
Styles RD/83 / 3-degree Gauss-Kruger zone 5 (E-N) EPSG:5669
Data
Sources 1 »
H. Relations pordinat® reference systems of the world Hide deprecated CRSs
Variables Coordinate Reference System Authority ID -
& ¥ Transverse Mercator
v Macros -
) RD/83 / 3-degree Gauss-Kruger zone... EPSG:5669 v
QGIS Server P N
RD/83 [ 3-degree Gauss-Kruger zone 5 -
(E-N)
WKT
PROJCRS["RD/B83 / 3-
degree Gauss-— v

v Datum Transformations




Part A. Congratulations! Now save your
“project”: main menu Project > Save as...
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Children’s travel to school in South Africa
de Kadt, van Heerden Richter, Alvanides (2019)

https://doi.org/10.1016/j.ijedudev.2019.04.007
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2015 Matric Pass Rate
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I s7.8% - 90.4%

D Gauteng province

—— Highways

T&:HWANIE NORTH

JGAUTENG NORTH
TSHWANE WEST

JOHANNCSAURG
NORTH

JOHANNESBURG EKUR El
sl - S NORTH
“JOHANNESBURG
""" EAS |
GAUTENG WEST _
JOHANNESBURG i
cENTRAS "GAUTENG EAST
; " "EKURHLLENI
g SOUTH
JOHANNESBURG
SOUIH
" 'SEDIBENG EAST
Sources:
Depal‘tment Of Baisc Educaﬁon (DBE] SIRIBFNG 'WIST |_|—[_I_,—l km
Gauteng Department of Education {GDE) Q 10 20 40 80



https://doi.org/10.1016/j.ijedudev.2019.04.007
https://doi.org/10.1016/j.ijedudev.2019.04.007

“Layers” of geographical data

Roads
Land use

Boundaries

Hydrography
Elevation

Image base

GISCO Functioning: Layers of geo-referenced information Source: Eurostat
https://ec.europa.eu/eurostat/statistics-explained/index.php/Geographical_information_system_of the_Commission (GISCO)



https://ec.europa.eu/eurostat/statistics-explained/index.php/Geographical_information_system_of_the_Commission_(GISCO)
https://ec.europa.eu/eurostat/statistics-explained/index.php/Geographical_information_system_of_the_Commission_(GISCO)
https://ec.europa.eu/eurostat/statistics-explained/index.php/Geographical_information_system_of_the_Commission_(GISCO)
https://ec.europa.eu/eurostat/statistics-explained/index.php/Geographical_information_system_of_the_Commission_(GISCO)

B. Germany: Mapping hospitals

* Download the zipped file from the following link:
https://tinyurl.com/rtrqptj

 Uncompress the zipped file as you did earlier
(e.g. Windows right-click & “Extract all...”)

v| + | Germany Hospitals

« > v

3 Quick acce
é,: Dropbox
@ OneDrive

@ This PC

¥ Network

5 items

Share View

» 2019_11 CESS... » Germany_Hospitals

Name B

| ger_hospital_1415_etrs89.dbf
| ger_hospital_1415_etrs89.prj

| ger_hospital_1415_etrs89.gpj
| ger_hospital_1415_etrs89.shp
| ger_hospital_1415_etrs89.shx

Date modified

27/11
27/11/20
71

27/11
27/11

SIS NN
L] L] L] 3 ]

v U  Search Germany

o W w W o

Type

. DBF File
. PRI File
. QPJ File
. SHP File
)19 ... SHXFile

— O X
_Hospitals P
Size
3,136 KB
1 KB
1 KB
103 KB
30 KB
| =



https://tinyurl.com/rtrqptj
https://tinyurl.com/rtrqptj

3. In QGIS main menu: Layer > Add Layer
> Add Vector Layer... > Open the .SHP File

R@V. A W

Browser
O2AT®HO

Favorites
\m Spatial Bookmarks
¥ Project Home
@ Home
e
IRhY
CI v
] GeoPackage
f Spatialite
@ postais
P mssaL
@ Oracle
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€ WMS/WMTS
b R XV7 Tiles
Layers
o [ % T &~ & O

v vy v v wv v

Plugins

Gle 5 2

J
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~ 9 DGURBA 2018 01M
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v Towns
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9

Q Type to locate (Clrl+K)

fector Raster Dat

npPp
Q Data Sourc

Vector

4 Raster
:‘5:_ Mesh
4 Delimited Text
ngg GeoPackage
i‘:, Spatialite
4 PostgreSQL
% Mssal
+ Oracle
082 pB2
m Virtual Layer

&2 wms/wmTs
£ wes
"y WES

ArcGIS Map Server
&g ArcGIS Feature Server

4+ GeoNode

rocessing Help

HN-o-LEE#I

_ ;_ [T] -
uq @ P:-
XK
Source Type
® File | ' Directory | | Database | ' Protocol: HTTP(S), cloud, etc.
Encoding UTF-8 hd
Source
Vector Dataset(s)
!
Q Open OGR Supported Vector Dataset(s)
&« v « 2019_11 CESSDA Traini.. » Germany_Hospitals v U | Search Germany Hospi
Organise ~ New folder = -
Name Date modified Type
3 Quick acces 3
L] ger_hospital_1415_etrs89.dbf 27/11/2019 ... DBF File
> _—
&* Dropbox | | ger hospital 1415 etrs89.prj 27/11/2019 .. PRI File
= ger_hospital_1415_etrs89.qpj QP File

& OneDriy =
| ] ger_hospital_1415_etrs89.shp

S This PC Qsoital 1415_etrs89.shx

SHP File
SHX File

27/11/2019 ...

¥ Network <

File name: ‘ger_hospita|_1415_etr589.shp

v| Allfiles ()

T

Coordinate| 1049441,5398097 % Scale|:29695911

& Magnifier| 100%

+ VIR

< | Rotation 0.0 °



4. Use the pan and zoom buttons

(X QGIS project - QGIS

Project Edit View Layer |
DEEER
B@V. 28k @

Browser
DRY®O
' Favorites
» [ Spatial Bookmarks
» [¥ Project Home
» [6] Home
» B
» R
» OO
@ GeoPackage
f SpatiaLite
@ postals
P mssaL
@ Oracle
2 pa2
@ wms/wWMTS
» & XY7 Tiles
Layers
v AR T&EYHRADL
V' ©® ger_hospital_1415_etrs89
v /(2 DGURBA 2018 01M
v cities

v | Towns
v Rural
9
|

2 Type to locate (Ctri+K)

base Web Mesh Processing Help
BHLORE @ -N-5-LEEH#Z = [0
= @ = ® -

L ]
[a
1%

Coordinate| 4937287,6134047 9§ Scale 1:6566807 ~ | @ Magnifier 100% || Rotation (0.0° |




5. Main menu: Layer >
Open Attribute Table...

() ger_hospital_1415_etrs89 :: Features Total: 3773, Filtered: 3773, Selected: 0 — O X

[ g L Y ELS D B = m &

w -

locationid r hospital_n bland ags total_beds y_coord 3

1 x4179313y275591 2014 Privatklinik in der Zarten 8 0B315052 .. 2755910.32765.,
2 x4169868y2820614 2014 MediClin Klinik an der Lindenh@he f@r .. 8 08317096 .. 28206149

3 x4169851y3104027 2015 St. Martin 5 966 05966024 468 4169851.952349... 3104027.71376...
4 x4170117y2986125 2014 Heilig-Geist-Hospital Bingen am Rhein 7 339 07339005 155 4170117.700379... 2986125.27394...
5 x4169868y2820614 2015 MediClin Klinik an der Lindenh@he f@r ... 8 317 08317096 66 4169868.755080... 2820614.96681...
6 x4170130y3176577 2014 St. Marien-Hospital 5 915 05915000 495 4170130.441120... 3176577.91679...
7 x4170117y2986125 2015 Heilig-Geist-Hospital Bingen am Rhein 7 339 07339005 138 4170117.700379... 2986125.27394...
8 x4170687y3175473 2014 Bv. Krankenhaus 5 915 05915000 423 4170687.404730... 3175473.54602...
9 x4170130y3176577 2015 St. Marien-Hospital 5 915 05915000 477 4170130.441120... 3176577.91679...
10 |x4170870y3194791 2014 St. Josef-Stift Orthop4€disches Zentrum... 5 570 05570040 302 4170870.367769... 3194791.08858...
11 |[x4170687y3175473 2015 Ev. Krankenhaus 5 915 05915000 403 4170687.404730... 3175473.54602...
12 |(x4171352y2763698 2014 Friedrich-Husemann-Klinik 8 315 08315020 14 4171352.480059... 2763698.82517...

? Show All Features,, =




6. Layer > Layer Properties > Symbology (Single symbol)
Change symbol to “topo hospital” and Size to 3.0

Q Layer Properties - ger_hgserATal_1415_etrs89 TSyabology X
Q = Single symbol v
@ Information ~ @ Marker o
2 Source + Simple marker
O Simple marker
& Symbolo
Y ay C

€= |abels
'l Diagrams
W7 3D View
B rietds Unit | Millimeters -
E Attributes Form Opacity’ _|100.0% -

Joins 2 -
ﬁ Augxiliary Storage 2hs 5. 0000 ) ;| @v
U@ Actions Rotation | 0.00 ° =K =
» Display <. Favorites a v |24

'Y

’ :
4" Rendering
Variables

E Metadata

ﬁ Dependencies

effect drop shield disabMif togfo pop capital

P PSR

topo hospital

Legend

QGIS Server topo hospital

Save Symbol... | Advanced ¥

¢/ Digitizing

» Layer Rendering

Style - OK Cancel Apply Help



7. Change the hospital symbol to blue

Browser @® %
OR_Y™®O A
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8. Layer > Layer Properties > Symbology > Graduated
Value to “total_beds” and Color ramp to Blues

() Layer Properties - ger_hospital 1415 etrs89 | Symbology X
: &= Graduated v
@ Information = Value 123 total_beds v || €
L SR Symbol ©] v
& Symbology

Legend format %1 - %2 Precision 0 & ' Trim
€7 Labels
P Method Color b
, Diagrams

Color ram I
N# 3D View Q _/>
E Fields Classes Histogram
B8 Attributes Form Symbol ¥ Values Legend

Joins v 1.00-91.00 1-91

S Auiiary Stor v @ 91.00 - 209.00 91 - 209

<1 Auxiliary storage v @ 209.00 - 331.20 209 - 331

B Actions v @ 331.20 - 489.60 331 - 490
v @ 489.60 - 655.00 490 - 655

L Display
& Rendering

Variables Mede—s-iEqual Count (Quantile) ~ Classes |5 -
B/ Metadata | Classify | EB) = | Delete Al Advanced ¥
™ Dependencies ink class"boundaries

Legend » Layer Rendering

QGIS Server

- | Style = OK Cancel Apply Help



| Now save your

Part B. Congratulations

&

n menu Project > Save
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Spatial segregation and urban form in Mexican cities

Garnica-Monroy & Alvanides (2019)
https://doi.org/10.1177/2399808319856629

Vi /,

1 Kilometer Catchment
Area of Health Services

- Catchment Area

- Urban Blocks
Population density and catchment area of
1000 metres for primary healthcare (GPs) for Oaxaca.
Maps prepared by the authors using open data from
The National Institute of Statistics and Geography



https://doi.org/10.1177/2399808319856629

C. Geoprocessing: Buffers
or “Catchment areas” or “Zones of influence”

£ ™,
Ir 4
y
~ S o
a
\ -
1 ™
\ ]
\ J J
e
A buff e around vector points.

Documentation for QGIS: A buffer zone around vector polylines.
https://docs.qqis.orqg/3.4/en/docs/gentle gis introduction/vector spatial analysis buffers.html



https://docs.qgis.org/3.4/en/docs/gentle_gis_introduction/vector_spatial_analysis_buffers.html
https://docs.qgis.org/3.4/en/docs/gentle_gis_introduction/vector_spatial_analysis_buffers.html

1. QGIS main menu: Vector > Geoprocessing tools...
> Buffer > Input layer : ger_hospital 1415 etrs89
Change Distance to 5 Kilometers and Run

L) Buffer

Farameters Lo

- a€| 2

Distance

5.000000

Segments

Run as Batch Process...

0%

" Buffer

This algorithm computes a buffer area for all the features in an
input layer, using a fixed or dynamic distance.

The segments parameter controls the number of line segments to
use to approximate a quarter circle when creating rounded offsets.

The end cap style parameter controls how line endings are
handled in the buffer.

The join style parameter specifies whether round, miter or beveled
joins should be used when offsetting corners in a line.

Cancel

Run Close Help




2. Use the pan and zoom buttons

(2 *QGIS project - QGIS
Project Edit View Layg Raster  Database  Web  Mesh Processing  Help
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3. Move the Hospitals layer to the top

(2 *QGlIS project - QGIS
Project Edit View Layer Settings Plugins  Vectar Raster Database Web Mesh Processing Help
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4. QGIS main menu: Vector > Geoprocessing tools...
> Buffer > Input layer : ger_hospital 1415 etrs89
Distance to 5 Kilometers and tick Dissolve result

=) Buffer b4
]
Farameters Log Buffer
r This algorithm computes a buffer area for all the features in an input
= ar layer, using a fixed or dynamic distance.
2 ger_hospital_1415_etrs89 G:3035] - a€| D
The segments parameter controls the number of line segments to use
Selected features only to approximate a quarter circle when creating rounded offsets.
Distance The end cap style parameter controls how line endings are handled in
. the buffer.
5.000000 S+ kilometers ¥ | {5
hd - The join style parameter specifies whether round, miter or beveled
Segments joins should be used when offsetting cornersin a line.
5 - The miter limit parameter is only applicable for miter join styles, and
v controls the maximum distance from the offset curve to use when
End cap style creating a mitered join.
Round e PR
Join style
[ . ‘u '
Round Jpa— | J— (. :
Miter limit , S . 7_____7/___/ / { \ \\~h -
i . I I.-'f. | .\'-\. . :I o
2.000000 [ . J ‘,- Lo |
e \ / . . \/ﬁ
N i / :
Dissolve result N — \ -
<_ v > < 0 \
0% Cancel
Run as Batch Process... Run Close Help




5. Change Symbology of “Buffered”
Fill to Transparent & Stroke width 1

(. Layer Properties - Buffered | Symbology X

E Single symbol

@ Information v [LEi

{{- Source i
& Symbology D

€= labels G| 3

il .
, Diagrams

N7 3D View

E Fields Symbol layer type Simple fill -

BS Attributes Form
Joins

: Fill style I solid =
E-'I Auxiliary Storage

Stroke color

{;@ Actions
m Display

Stroke width | 1.000000 @ 5 Millimeters v

¢/ Rendering Stroke STyIE Solid Line -

Variables

m Metadata
. R TR

P Layer Rendering

Style = 0K Cancel Apply Help

-




Part C. Congratulations! Now save your
“project”: main menu Project > Save




D. Spatial “linking” with Layer overlays

Ul

Intersection Union Symetrical Difference Dafference

Intersection: The output layer contains all areas where both layers overlap (intersect).

Documentation for QGIS:
https://docs.qgis.ora/3.4/en/docs/gentle qis introduction/vector spatial analysis buffers.html



https://docs.qgis.org/3.4/en/docs/gentle_gis_introduction/vector_spatial_analysis_buffers.html
https://docs.qgis.org/3.4/en/docs/gentle_gis_introduction/vector_spatial_analysis_buffers.html

D. Spatial “linking” with Layer overlays

Il !
- -~
Intersection Union Symetrical Difference Dafference
(. ger_hospital_1415_etrs89 :: Features Total: 3773, Filtered: 3773, Selected: 0 —
/ o £ % T E & 9 B | = TR
locationid year hospital_n bland kreis ags total_beds x_coord y_coord
1 x4331896y3386563 2015 Kath. Kinderkrankenhaus Wilhelmstift 2 002000000 158 4331896.401829... 3386563.62271...
2 x4332019y3346472 2014 Krankenhaus Salzhausen 3 353 03353030 428 4332019.612590... 3346472.44360...
3 x4332580y3468797 2014 Tagesklinik fér Allergie und Hautkrankh... 1 201002000 2 4332580.534930... 3468797.50993...
4 ¥4332580y3468797 2015 Tagesklinik f€r Allergie und Hautkrankh... 1 2 01002000 1 4332580.534930... 3468797.50995...
5 ¥4332558y2799779 2014 Kreisspitalstiftung Wei€enhorn Stiftung... 9 77509775164 85 4332558.563409... 2799779.48042...

? Show All Features.,,

Documentation for QGIS:

https://docs.qgis.ora/3.4/en/docs/gentle qis introduction/vector spatial analysis buffers.html



https://docs.qgis.org/3.4/en/docs/gentle_gis_introduction/vector_spatial_analysis_buffers.html
https://docs.qgis.org/3.4/en/docs/gentle_gis_introduction/vector_spatial_analysis_buffers.html

(putlayer

1. Vector > Geoprocessing tool > Intersection
Input layer: ger hospital 1415 etrs89 (points)
Overlay layer : DGURBA_2018 01M (polygons)

Parameters Log

° " ger_hospital_1415_etrs89 [ERS&:3035]

S—

Selected features only

ﬂlaylayer

o~
|

(~ DGURBA_2018_01M [ESRI:372#1]

\

Selected features only
Input fields to keep (leave empty to keep all fields) [optional]
0 elements selected
Overlay fields to keep (leave empty to keep all fields) [optional]
0 elements selected
» Advanced parameters
Intersection
[Create temporary layer]

v/ Open output file after running algorithm

0%

Run as Batch Process...

5€|

a€|

e ]

- |

Intersection

]

This algorithm extracts the overlapping portions of ‘

features in the Input and Overlay layers. Features

in the output Intersection layer are assigned the
attributes of the overlapping features from both

the Input and Overlay layers.

pse

Cancel

Help

ol



Not much has happened? a new Layer!

(2 *QGIS project - QGIS
Project Edit View Layer Settings Plugins Vector Raster Database Web Mesh Processing Help

DEERR ULL,HPPD"LQ BEHEOR & -N-§-LEE#Z &0
B@V. A% @ / w g =

Browser @ 4 =
O&ETHO
Favorites
™ Spatial Bookmarks
[* Project Home
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2 or2
& WMS/WMTS
» @ XYZ Tiles
€23 Wirs b
Layers @®
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O Buffered
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2. Right click on Intersection Layer
> Open Attribute Table

U Intersection :: Features Total: 3749, Filtered: 3749, Selected: 0

g

L TESD

s |
-

locationid Wwd kreis

year  hospital_n ags

x4332454y... | 2015 Psychiatrische...

. 2014 Kreisspitalstif

? Show All Features,,

60 010600...

9 775 097751...

3 [x4332892y.. 2015 Berufsgenoss... 2 0 020000...
4 x4332914y.. 2014 Schmerzklink.. 1 2 010020..
5  x4332580y... 2015 Tagesklinik f... 1 2 010020..

.- =) G

269 43324..

85 43325...

496 43328..

520 43329..

1 43325...

343252...

279977..

337769...

346920...

346879...

1343...

1830..

2419...

2419...

3.109...

1.275...

1.275...

DE6OO

DEF02

DEF02

02000000

01002000

01002000

0.00532415...

0.00649145...

0.10017858..

0.01550571...

0.01550571...

LAT_NAT AU_LATY" DGURBA  COASTAL

DE 01060068 Rickling Rickling 3 No

DE 09775164 WeiBe.. WeiBe...

DE 02000000 Hamb... Hamb... 1 Yes
DE 01002000 Kiel, La... Kiel, La... 1 Yes
DE 01002000 Kiel, La... Kiel, La... 1 Yes




3. Exporting the Layer attribute table

Right click on Layer name
> Export
> Save Features as...
Format

Comma Separated Values (CSV)

Filename

<something meaningful>

Optional

Select fields to export...

L Save Vector Layer as... 4

@ Comma Separated Value [CSV v
File name \Germany_Hospitals_NUT5\Hospitals with NUTS.CD

Layer name
CRS EPSG:3035 - ETRS89-extended / LAEA Europe v ||
Encoding UTF-8 v

SgweBnly selected™sgll

Select fields to export agd their export options

Name Type Replace with displayed values *

v locationid  String

vV year Integer64

v hospital_n  String

Select All Deselect All

v/ Replace all selected raw field values by displayed values

> Geometry
> Extent (current: layer)
b Layer Options

» Custom Options

V| Add saved file to map OK Cancel Help




4. Symbology > Categorized and Value DGURBA
Change Color ramp to Spectral and Classify
Also change the Legend: Cities, Towns, Rural

() Layer Properties - Intersection | Symbology X
Q = Categorized v
f’i‘ Information « Value 123 DGURBA v || E

32 Source

Symbol o M
& Symbology
Color ramp - -
€3 |abels
. ¥ \al
, Diagrams Symbol = Lt?gend
= v @ 1 Citi
n# 3D View W O 2 Towns
E Fields v o = an

I [ I
L((TU:I’ TeT vULUES

E Attributes Form
Joins

ﬂ Auxiliary Storage

{;@ Actions
e Display

/ .
4 Renderinc
< Classify | |Gt = | Delete All Advanced ¥

Variables

m Metadata
i ~ 9

P Layer Rendering

v | Style ¥ OK Cancel Apply Help




Part D. Congratulations! Now save your
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What we learned today

Some sources of European data
Downloading & mapping areal data (e.g. NUTS)
Mapping point data (hospital locations in Germany)

Basic Spatial Analysis (Geoprocessing)

— Buffering (zones of influence)

— Spatial “linking” with Overlays

Exporting Layer attributes as a CSV table



Additional information
& Acknowledgements

* QGIS documents 18! languages https://docs.qgis.org/3.4
* A comprehensive QGIS book: https://locatepress.com/dg3

* |ntroduction to GIS (9t edition)
https://www.baruch.cuny.edu/confluence/display/geoportal/ GIS+Practicum

My research and list of publications
https://www.gesis.org/en/institute/staff/person/S.Alvanides
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