Software Open Access

itsmoosh/MoonMag: Changed Latex requirement to opt-in toggle

Marshall J. Styczinski

Setting useTex = True for generating plots with Latex in Matplotlib is now a toggle. Previously, a Latex installation was required. The default behavior is for useTex = False; this can be toggled in config.py.

Files (2.2 MB)
Name Size
itsmoosh/MoonMag-v1.5.2.zip
md5:73dd336bddd5574540ebb58b24a7235c
2.2 MB Download
250
12
views
downloads
All versions This version
Views 2509
Downloads 120
Data volume 3.8 MB0 Bytes
Unique views 2286
Unique downloads 110

Share

Cite as