Software Open Access

mjucker/aostools: v2.3.2

Martin Jucker


DataCite XML Export

<?xml version='1.0' encoding='utf-8'?>
<resource xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns="http://datacite.org/schema/kernel-4" xsi:schemaLocation="http://datacite.org/schema/kernel-4 http://schema.datacite.org/meta/kernel-4.1/metadata.xsd">
  <identifier identifierType="DOI">10.5281/zenodo.4588067</identifier>
  <creators>
    <creator>
      <creatorName>Martin Jucker</creatorName>
    </creator>
  </creators>
  <titles>
    <title>mjucker/aostools: v2.3.2</title>
  </titles>
  <publisher>Zenodo</publisher>
  <publicationYear>2021</publicationYear>
  <dates>
    <date dateType="Issued">2021-03-08</date>
  </dates>
  <resourceType resourceTypeGeneral="Software"/>
  <alternateIdentifiers>
    <alternateIdentifier alternateIdentifierType="url">https://zenodo.org/record/4588067</alternateIdentifier>
  </alternateIdentifiers>
  <relatedIdentifiers>
    <relatedIdentifier relatedIdentifierType="URL" relationType="IsSupplementTo">https://github.com/mjucker/aostools/tree/v2.3.2</relatedIdentifier>
    <relatedIdentifier relatedIdentifierType="DOI" relationType="IsVersionOf">10.5281/zenodo.597598</relatedIdentifier>
  </relatedIdentifiers>
  <version>v2.3.2</version>
  <rightsList>
    <rights rightsURI="info:eu-repo/semantics/openAccess">Open Access</rights>
  </rightsList>
  <descriptions>
    <description descriptionType="Abstract">&lt;p&gt;Minor changes include:&lt;/p&gt;
&lt;ul&gt;
&lt;li&gt;Added &lt;code&gt;ComputeEPfluxDivXr()&lt;/code&gt;, which computes the Eliassen-Palm fluxes and their divergence with &lt;code&gt;xarray.DataArrays&lt;/code&gt;. This follows &lt;a href="https://doi.org/10.1002/asl.1020"&gt;Jucker, ASL (2021&lt;/a&gt;.&lt;/li&gt;
&lt;li&gt;Internal use of &lt;code&gt;constants&lt;/code&gt; module instead of defining the constants in each function.&lt;/li&gt;
&lt;li&gt;Changed PyPI dependencies: Removed Cartopy for easier install via &lt;code&gt;pip&lt;/code&gt;. Note that this means if you want to use &lt;code&gt;Projection()&lt;/code&gt;, you have to install Cartopy separately. &lt;/li&gt;
&lt;/ul&gt;</description>
  </descriptions>
</resource>
337
66
views
downloads
All versions This version
Views 33721
Downloads 661
Data volume 3.9 MB70.4 kB
Unique views 28719
Unique downloads 321

Share

Cite as