There is a newer version of this record available.

Software Open Access

ahkab: Ahkab v 0.15

Giuseppe Venturini; Ian Daniher; endolith; Shahar Or


DataCite XML Export

<?xml version='1.0' encoding='utf-8'?>
<resource xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns="http://datacite.org/schema/kernel-4" xsi:schemaLocation="http://datacite.org/schema/kernel-4 http://schema.datacite.org/meta/kernel-4.1/metadata.xsd">
  <identifier identifierType="DOI">10.5281/zenodo.16971</identifier>
  <creators>
    <creator>
      <creatorName>Giuseppe Venturini</creatorName>
    </creator>
    <creator>
      <creatorName>Ian Daniher</creatorName>
      <affiliation>Analog Devices || Nonolith Labs</affiliation>
    </creator>
    <creator>
      <creatorName>endolith</creatorName>
    </creator>
    <creator>
      <creatorName>Shahar Or</creatorName>
      <affiliation>Shahar Or</affiliation>
    </creator>
  </creators>
  <titles>
    <title>ahkab: Ahkab v 0.15</title>
  </titles>
  <publisher>Zenodo</publisher>
  <publicationYear>2015</publicationYear>
  <dates>
    <date dateType="Issued">2015-04-20</date>
  </dates>
  <resourceType resourceTypeGeneral="Software"/>
  <alternateIdentifiers>
    <alternateIdentifier alternateIdentifierType="url">https://zenodo.org/record/16971</alternateIdentifier>
  </alternateIdentifiers>
  <relatedIdentifiers>
    <relatedIdentifier relatedIdentifierType="URL" relationType="IsSupplementTo">https://github.com/ahkab/ahkab/tree/v0.15</relatedIdentifier>
    <relatedIdentifier relatedIdentifierType="DOI" relationType="IsVersionOf">10.5281/zenodo.592339</relatedIdentifier>
    <relatedIdentifier relatedIdentifierType="URL" relationType="IsPartOf">https://zenodo.org/communities/zenodo</relatedIdentifier>
  </relatedIdentifiers>
  <version>v0.15</version>
  <rightsList>
    <rights rightsURI="info:eu-repo/semantics/openAccess">Open Access</rights>
  </rightsList>
  <descriptions>
    <description descriptionType="Abstract">&lt;a class="anchor" href="#changelog-for-v-015"&gt;&lt;span class="octicon octicon-link"&gt;&lt;/span&gt;&lt;/a&gt;Changelog for v 0.15

&lt;p&gt;Version 0.15 is a bugfix release addressing the fact that the minimum version of the sympy library that we need is 0.7.6.&lt;/p&gt;

&lt;p&gt;A few fixes went in the docs, but that's it.&lt;/p&gt;</description>
  </descriptions>
</resource>
249
16
views
downloads
All versions This version
Views 24921
Downloads 161
Data volume 77.1 MB3.9 MB
Unique views 21821
Unique downloads 101

Share

Cite as