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This document presents the standardized protocol developed to collect deciduous and permanent 

odontometric data on 3D renderings of subadult crania obtained from computed tomography scans. 

This protocol was developed as part of National Institute of Justice Award 2019 DU-BX-0039. If the 

methodology presented herein is used or mentioned in a presentation or publication, then this 

document needs to be cited. Additionally, we strongly encourage all research using this protocol to 

be submitted to the Subadult Virtual Anthropology Database (SVAD) Zenodo Community to facilitate 

sharing and discovery of information (https://zenodo.org/communities/svad/?page=1&size=20). 

 

Data  

Four measurements taken on the left dental arcade of deciduous (10 teeth total) and permanent 

(14 teeth total, excluding third molars) teeth. The right antimere can be substituted when 

necessary.  

• Maximum mesiodistal crown diameter for all teeth (Sciulli 2001, Moorrees and Reed, 1954, 

Hillson et al 2005) 

• Maximum buccolingual crown diameter for all teeth (Sciulli 2001, Moorrees and Reed, 1954, 

Hillson et al 2005) 

• Mesiodistal cervical diameter for all teeth (Pilloud and Hillson, 2012; Hillson et al 2005) 

• Buccolingual cervical diameter for all teeth (Pilloud and Hillson, 2012; Hillson et al 2005) 
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Notes  
 

Measurements should be taken only if the tooth is erupted/erupting and shows at least initial root 

formation (Ri stage, AlQahtani et al. 2010).  

Crown measurements are taken directly on the CT scans of individuals with the Amira™ measuring 

tool, whereas cervical measurements will be obtained by calculating the Euclidian distance between 

two landmarks placed in Amira™ as a vector norm in an excel spreadsheet.  

All data can be recorded in Excel spreadsheets (.csv format) or and in a specific Access database 

(Dentabase) developed as part of National Institute of Justice Award 2017-DN-BX-0143. 

 

Measurements of permanent teeth 
 

Permanent dentition is measured using a threshold range between 875-925 Hounsfield Units 

(HU) (see Data Collection in Amira™ section for more details). 

 

Maximum Crown Diameters 

Crown diameter measurements are taken from the occlusal view of each tooth (Figs. 1 and 2). The 

user should take extra care to confirm the tooth in question is in the occlusal view before 

measuring.  After placing the measurement, check the placement from several different views, but 

always return to an occlusal view before adjusting the measurement.  

 

Maximum mesiodistal crown diameter of permanent teeth  

The largest mesial-to-distal dimension (the distance between the largest mesial and largest 

distal convexities), taken while viewing the occlusal surface.  

   
 

Upper Left Central 
Incisor 

Upper Right Central 
Incisor 

Lower Left Lateral 
Incisor 

Lower Left Canine 

Fig. 1: Positioning of the permanent anterior teeth in the occlusal view in Amira™ with buccal, lingual, mesial, and distal 

points for crown measurements indicated by the red dots.  
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Maximum buccolingual crown diameter of permanent teeth 

When taking crown measurements on the teeth with sliding calipers, the maximum 

buccolingual measurement is taken perpendicular to the mesiodistal measurement.  When 

placing landmarks in Amira™, this will not necessarily be the case. The landmarks are to be 

placed at the maximum buccal/labial and lingual/palatal expression of the crown (Figs. 1 

and 2).  

 

    

Upper Left Second 
Molar 

Upper Left First Molar Lower Left First 
Molar 

Lower Left Second 
Molar 

Fig. 2: Positioning of the permanent posterior teeth in the occlusal view in Amira™ with buccal, lingual, mesial, and distal 

points for crown measurements indicated by the red dots.  

 

Cervical Diameters  

Landmarks for this measurement are placed at the cemento-enamel junction (CEJ) of the tooth, 

with care to still be on the enamel portion of the tooth (Figs. 3-7).  

 

 

Fig. 3: Positioning of the CEJ landmarks in Amira™ with buccal, lingual, mesial, and distal points indicated by the yellow 

lozenges for permanent cervical landmarks and the yellow spheres for the deciduous cervical landmarks.  
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Mesiodistal cervical diameter for permanent incisors and canines 

In anterior teeth, the cemento-enamel junction has a strong curve to occlusal on the mesial 

and distal sides, and this makes a natural measurement landmark at the most occlusal point 

of the curve (Fig. 4). The mesiodistal cervical diameter was therefore defined as the 

distance between the most occlusal points of the cemento-enamel junction curve on the 

mesial and distal sides.  

 

 

 

 

 

 

 

 

 

 

 

 

 

Fig. 4: Positioning of mesial and distal CEJ landmarks in Amira™ on permanent anterior teeth 

 

Mesiodistal cervical diameter for permanent premolars and molars 

The cemento-enamel junction on cheek/posterior teeth (i.e., premolars and molars) does 

not have the same strong mesial and distal curve as in the anterior teeth. In the absence of 

naturally defined landmarks, the measurement point was therefore defined as midway 

along the cemento-enamel junction on the mesial and distal sides of the crown (Fig. 5). 

Normally, there is a broad concavity at this point that can guide placement.  

 

 Upper Left 
Third 
Premolar 

Upper Left First 
Molar 

Lower Left 
Fourth 
Premolar 

Lower Left 
Second Molar 

Mesial 

     

 Upper 
Left First 
Incisor 

Upper 
Right 
Second 
Incisor 

Upper Left 
Canine 

Lower 
Left First 
Incisor 

Lower 
Right 
Second 
Incisor 

Lower Left 
Canine 

Mesial 

      

Distal 
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Distal 

    

Fig. 5: Positioning of mesial and distal CEJ landmarks in Amira™ on permanent premolars and molars 
  

 

 

Buccolingual cervical diameter for permanent incisors and canines 

The cemento-enamel junction makes a single curve apically on the labial and lingual 

surfaces. This means that the buccolingual cervical diameter can be defined simply as the 

measurement at the cemento-enamel junction from labial to lingual at the most apical 

expression of the CEJ (Fig. 6). As these landmarks are not necessarily at equal levels, the axis 

of measurement may not be parallel to the occlusal plane.  

 

 

 Upper Left 
Incisors 

Upper Left 
Canine 

Lower Left 
Incisors 

Lower Left 
Canine 

Labial 

    
Lingual 

    

Fig. 6: Positioning of buccal and lingual CEJ landmarks in Amira™ on permanent anterior teeth. 
 

 

 

Buccolingual cervical diameter for permanent premolars and molars 

The cemento-enamel junction does not have a single apical or occlusal curve on the buccal 

and lingual sides of molars. Instead, the measurement is taken on the cervix at points 

midway along the buccal and lingual/palatal sides. In most upper molars, it is found that 

this point is the maximum bulge above the single lingual/palatal root. On the buccal side, 

there is usually a slight depression between the two buccal roots that serves as the 
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landmark. For lower molars, there is usually a slight depression on both the lingual and 

buccal sides between the two roots, at which the landmark is placed. Where there is a large 

enamel extension, the measurement is taken to one side or the other (Fig. 7).  

 

 

 Upper Left 
Premolars 

Upper Left First and 
Second Molars 

Lower Left 
Premolars 

Lower Left First and 
Second Molars 

Buccal 

 

 
  

Lingual 

 
  

 

   
Fig. 7: Positioning of buccal and lingual CEJ landmarks in Amira™ on permanent premolars and molars. 
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Measurements of deciduous teeth  
 

Deciduous measurements will be viewed and taken within the threshold range of 575-625 HU (see 

Data Collection in Amira™ for more information). 

 

Maximum Crown Diameters 

Crown diameter measurements are taken from the occlusal view of each tooth (Figs. 8 and 9).  After 

placing the measurement, check the accuracy of the placement from several other views, but return 

to an occlusal view before making any necessary adjustments. Examples for anterior and posterior 

dentition are provided at the end of the definitions. 

 

Maximum mesiodistal crown diameter of deciduous teeth 

The distance between the points of maximum curvature of the mesial and distal surfaces of 

the tooth (Figs. 8 and 9).  

 

Maximum buccolingual crown diameter of deciduous teeth 

The distance between points of maximum curvature of the buccal and lingual surfaces of the 

tooth, as perpendicular to the mesiodistal measurement as possible in the occlusal view 

(Figs. 8 and 9). Although, again, landmark placement will not necessarily be perpendicular.  

This measurement will not be taken for the lower third deciduous premolar or the 

upper third deciduous premolar, as the tubercle of Zuckerkandl made placement 

difficult leading to higher observer error.  

 

  
Lower Left Canine Lower Right Central Incisor 

Fig. 8: Positioning of the deciduous anterior teeth in the occlusal view in Amira™ with buccal, lingual, mesial, and distal 

points for crown measurements indicated by the red dots.  
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Upper Left Fourth 
Premolar (Second 
Molar) 

Upper Left Third 
Premolar (First 
Molar) 

Lower Left Third 
Premolar (First 
Molar) 

Lower Left Fourth 
Premolar (First Molar) 

Fig. 9: Positioning of the deciduous posterior teeth in the occlusal view in Amira™ with buccal, lingual, mesial, and distal 

points for crown measurements indicated by the red dots.  

 

Cervical Diameters 

 

Mesiodistal cervical diameter of deciduous incisors and canines 

The points are placed at the most occlusal curvature on the cemento-enamel junction on the 

mesial and distal sides of the tooth (Fig. 10).  

 

 Upper Left 
First Incisor 

Upper Left 
Second Incisor 

Upper Left 
Canine 

Lower 
Left/Right 
First 
Incisors 

Lower Left 
Second 
Incisor 

Lower Left 
Canine 

Mesial 

      
Distal 

      

     
Fig. 10: Positioning of mesial and distal CEJ landmarks in Amira™ on deciduous anterior teeth.  
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Labiolingual cervical diameter of deciduous incisors and canines 

The measurements are taken between the most apical point on the curve of the cemento-

enamel junction on the buccal and lingual sides at the CEJ (Fig. 11).         

 Upper Left Incisors Upper Left 
Canine 

Lower Left 
Incisors 

Lower Left 
Canine 

Labial 

    

Lingual 

    

Fig. 11: Positioning of buccal and lingual CEJ landmarks in Amira™ on deciduous anterior teeth. 

 

 

Buccolingual cervical diameter of deciduous mandibular third premolar  

Distance between the midpoints of the buccal and lingual sides— midpoint being defined by 

the division of the mesial and distal roots (Fig. 12). On the buccal side, this point is distal to 

the cingulum bulge on the mesiobuccal aspect of the crown. There is also a slight occlusal 

curve in the CEJ at this point.  

 

Buccal Lingual 

  

Fig. 12: Positioning of buccal and lingual CEJ landmarks in Amira™ on the deciduous mandibular third premolar. 
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Mesiodistal cervical diameter of deciduous mandibular third premolar 

This measurement is taken between the midpoints of the cemento-enamel junction on the 

mesial and distal sides of the tooth (Fig.13). On the mesial aspect there is a slight curve to 

occlusal, so one landmark is placed here at the most occlusal point on the CEJ. On the distal 

surface, the midpoint is generally associated with a slight depression that extends down the 

length of the distal root.  

       

Mesial Distal 

  

Fig. 13: Positioning of mesial and distal CEJ landmarks in Amira™ on the deciduous mandibular third premolar. 

 

 

Buccolingual cervical diameter of deciduous maxillary third premolar  

One point is placed at the midpoint of the cervical crown margin on the buccal side as 

defined by the division of the two buccal roots (Fig. 14). This point is just distal to the bulge 

on the cingulum on the mesiobuccal aspect of the crown. On the lingual side, the point is 

placed at the maximum bulge of the lingual root. 

   

Buccal Lingual 

  

Fig. 14: Positioning of buccal and lingual CEJ landmarks in Amira™ on the deciduous maxillary third premolar. 

 

 

Mesiodistal cervical diameter of deciduous maxillary third premolar 

This measurement is taken between the midpoints of the cervical crown margin on the 

mesial and distal sides (Fig. 15). The midpoint on the distal side is defined by the division 

between the distobuccal and lingual roots. On the mesial side the midpoint is defined at the 

most occlusal curve of the CEJ.  
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Mesial Distal 

  

Fig. 15: Positioning of mesial and distal CEJ landmarks in Amira™ on the deciduous maxillary third premolar. 

 

 

Buccolingual cervical diameter of deciduous mandibular fourth premolar 

This measurement is taken between the midpoints of the cervical crown margin on the 

buccal and lingual sides (Fig.16). The midpoint is defined on both sides by the division 

between the mesial and distal roots.  

    

Buccal Lingual 

  

Fig. 16: Positioning of buccal and lingual CEJ landmarks in Amira™ on the deciduous mandibular fourth premolar. 

 

 

Mesiodistal cervical diameter of deciduous mandibular fourth premolar  

This measurement is taken from the midpoint of the cervical crown margin on the mesial 

and distal sides (Fig.17). On both sides there is generally a groove extending through the 

length of the root that marks the midpoint. Often, this groove is more pronounced on the 

mesial side. 

Mesial Distal Buccal 

   

Fig. 17: Positioning of mesial and distal CEJ landmarks in Amira™ on the deciduous mandibular fourth premolar.  
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Buccolingual cervical diameter of deciduous maxillary fourth premolar 

The midpoint of the buccal aspect is defined by the division of the two buccal roots. The 

lingual aspect is defined at the most prominent bulge of the lingual root (Fig. 18).  

 

Buccal Lingual 

  
  Fig. 18: Positioning of buccal and lingual CEJ landmarks in Amira™ on the deciduous maxillary fourth premolar.  

 

 

Mesiodistal cervical diameter of deciduous maxillary fourth premolar 

This measurement is taken between the midpoint of the cervical crown margin on the 

mesial and distal crown sides (Fig. 19). The midpoint is defined distally as the division 

between the distobuccal and lingual roots. Mesially, this point is at the most occlusal curve 

of the CEJ.  

Mesial Distal 

  

Fig. 19: Positioning of mesial and lingual CEJ landmarks in Amira™ on the deciduous maxillary fourth premolar.   
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Data collection in Amira™ 
 

1. Opening Amira™.  

Click on the “Project” tab to open a workspace. Before selecting anything else, click the perspective 

button. The button is located in a bar of other buttons just above the viewing panes and looks like 

an eye: Clicking the button will change the symbol in front of the eye to parallel lines: . Use 

the parallel line setting for all specimen editing and measuring. You have to reset this every time 

you reopen Amira™. 

Choose [Open Data…] (button in the “Project View” pane in the upper left corner). 

2. Loading a stack of CT scans.  

Find the individual you are interested in and select all of the DICOMs in that folder (Nota Bene: not 

the DICOM directory). Click [Open]. 

If you get a warning about the file size being too large, choose the radio button for “Load complete 

volume into memory” and click [OK]. 

A dialog box called “DICOM Loader” will prompt you to check the parameters of the DICOM stack. 

Scroll through the window and if everything looks good (numbering not out of order, no gaps in the 

data, etc.), click [OK]. Any errors will be shown as red numbers in the list of DICOMs. If that is the 

case, only select the DICOM files that appear in black by pressing shift and clicking on the first and 

last DICOM of the stack that you want to open.  

 

3. Navigating through the slices  

The file should appear as a lozenge in the “Project View” pane. With this lozenge selected, select the 

orange Orthoslice tab in the Project View pane. If it is not present in that pane, right click on the 

lozenge, select Display->Ortho Slice and click on [Create]. The CT slice should appear in the viewing 

console on the right. You can change the plane of the slice view by selecting xy, xz, or yz in the 

console header. If the hand (Trackball tool) is selected in that header, you can use it to move the set 

around. You can also scroll through the slices by clicking the box next to the Slice Number line in 

the “Properties” pane and using the mouse to scroll, or by moving the cursor between the two 

triangles. 

 

4. Extracting skeletal and dental structures  

Select the green lozenge. Click on the yellow [Volume Rendering] button in the “Project View” 

pane, or right click on the green lozenge, select Display->Volume Rendering and click [Create]. A 3D 

rendering of the entire scanned area of the body should appear in the viewing console on the right. 

You can use the mouse on hand mode to turn the body around at different angles.  

Click on the yellow [Volume Rendering] lozenge. In the “Properties” pane, click on the triangle 

in the middle or the left of the Colormap setting and move it to adjust the threshold of the greyscale 

values (also called masking value) and filter out the structures that you don’t want to see (mainly 
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soft tissue, clothes, and medical materials). The higher you go, the denser tissues you will have left 

visible. You can also type a value in the box.  Values should be between 875-925 Hounsfield Units 

when measuring permanent teeth and between 575-625 Hounsfield Units when measuring 

deciduous teeth. If you cannot see the teeth, you can move the body around and/or unselect the 

little orange (Amira™ v. 2019) or blue (Amira™ v. 2020) box in the [Orthoslice] lozenge to hide the 

CT slice.  

 

5. Final visualization steps  

Once the masking values are within the specified range, select the orange [Orthoslice] lozenge to 

make it active, as you will be using it to help you take measurements or place landmarks. Don’t 

forget that you can move the 3D image by clicking it with the hand option selected and moving the 

mouse around.  

You can also use the magnifying glass button and crossed arrows to navigate the structure around.  

If you need to hide some parts of the body to facilitate scoring (like lower jaw, vertebrae, ribs, 

adjacent teeth, etc.), select the [Orthoslice] lozenge. In the “Properties” pane, click on the 

Clipping Tool, an icon in the upper right corner of that pane that looks like a cube with a green line 

crossing it. Click on it once to hide half of the body, click on it again to see the full structure and click 

on it a third time to see the other half of the structure. You can do this in every plane, by changing 

the plane in the Orientation line and in the viewing console. You can navigate through the partial 

views by clicking on the arrow of the “Slice Number” line in the “Properties” pane, keeping the 

[Orthoslice] lozenge selected, and moving it left or right. Note:  you can add multiple orthoslice 

lozenges (step 3 above) so that each one controls movement through a different plane. 

 

6. Placing landmarks (for cervical diameters)  
 

Landmarks will be placed in the following order: all buccal, then all lingual, then all distal, then 

all mesial.   

Within those categories, do posterior to anterior teeth, for maxillary then mandibular.  Start with 
UM2 buccal, then UM1 buccal etc. to UI1 buccal; then LM2 buccal, LM1 buccal etc. to LI1 buccal; 
then UM2 lingual, UM1 lingual etc. to LI1 lingual; then UM2 distal, UM1 distal etc. to LI1 distal; then 
UM2 mesial, then UM1 mesial etc. to LI1 mesial.  

The same order applies for deciduous CEJ landmarks.  

Permanent and deciduous dentition are separate landmark files – if there is mixed dentition, place 

all landmarks for deciduous teeth and save them as a single object then create a new landmarks 

object to place and save all permanent landmarks.  

 

Above the “Project” pane, go to Project -> Create Object -> Points and Lines -> Landmarks -> Create. 

A new green lozenge called [Landmarks] will appear. Select it, then go to the “Properties” pane 

below and select the [Volume rendering] you have for Image Set1. Click on the little icon with 

the red or white flag in that same pane. A yellow lozenge called [Landmark View] will appear. If 

you need to adjust landmark size, select the yellow [Landmarks View] lozenge and change the size in 

the “Properties” pane using the cursor.   
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If not already selected, select the green [Landmarks] lozenge. Make sure the Edit mode in the 

“Properties” pane is set to “Add”. With the hand icon selected in the right pane where the 

segmented surface is, move the cranium until it is in the right position to place a landmark. Select 

the cursor (mouse arrow) at the top of that same pane to place landmarks. Click on the area of the 

tooth where you want to place the landmark.  

 

Notes and comments on landmark placement:  

Be sure to always place landmarks in the same order, it makes things easier when you export the 

coordinates into Excel afterwards.  

If you need to change the position of the landmark, make sure the green [Landmarks] lozenge is 

selected and change [Edit Mode] to “Move”. Make sure the cursor is selected at the top of the right 

“Viewing” pane. Click on the landmark you want to move and click the new spot where you want to 

move it.  If you are unable to select a landmark, try clicking on different areas of the landmark 

and/or from different views until clicking on the landmark makes it active (box next to Marker 

Type becomes white instead of gray). You can move it as many times as you want.  

Make sure the [Landmark] lozenge is selected in the “Properties” pane by clicking on it. To add a 

new landmark, change the Edit Mode to “Add” and click on the tooth to add it.  

Alternate between the hand to move the structure around and the arrow to place landmarks. You 

cannot place landmarks if the hand is selected.  

IF YOU CANNOT PLACE A LANDMARK AT ITS CORRECT LOCATION ON A TOOTH, DO NOT SKIP 

THE LANDMARK. Instead, place it in an area of the CT scan that is far enough from the jaw so as not 

to be considered as a misplacement. Group all “unplaceable” landmarks in that same area. They will 

be easier to spot in the exported file.  

 

7. Taking measurements (for crown diameters) 

 

Make sure the masking values (Colormap under the [Volume rendering] lozenge) are within the 

proper value ranges for permanent and deciduous dentition provided above. 

 

Click on [View] above the “Project View” pane and select “Measuring” (alternatively, go to the 

top of the viewing console on the right, click on the dropdown next to the small ruler, and select 

“3D Length”). A yellow [Measurement] lozenge will appear.  

Click on it so it appears in the “Properties” pane. Next to “Add,” make sure the box to the left of 

“3D” is checked and select [Line] next to the 3D box. When moving to the “Viewing” pane, your 

cursor should now be an arrow with a capital M. Take your measurement in the “Viewing” pane on 

the right by clicking once to create its start and once to create its end points. It should appear as a 

line with two red dots and show its numerical value in the “Properties” pane.  

If you wish to move one or either of these points to adjust your measurement, make sure it is still 

highlighted in the “Properties” pane.  Then click on one of the red points and drag it to its new 

location.  



17 
 

NB: once a measurement is taken, select the hand icon in the viewing pane on the right and give 

your object a turn to check that the measurement is in fact correct and not just a 2D projection of 

your 3D measurement. If it is not, click on the arrow at the top of the “Viewing” pane and change 

either one or both points by clicking on them and then clicking on the part where you want your 

measurement point to be.  Make sure you are in an occlusal view when making necessary 

adjustments. 

Once you are satisfied with your measurement, click on the small lock symbol next to your 
measurement in the “Properties” pane. This will “lock” your measurement and ensure it cannot be 

accidentally modified while you are manipulating other measurements, as they can cross each 

other.  

You also have the option of hiding the measurement by clicking the eye icon next to the 

measurement in the “Properties” pane for a clearer view when placing other measurements. 

You can then take as many other measurements as you want by simply clicking the small ruler 

icon in the “Viewing” pane using the measurement tool while the [Measurement] lozenge is 

selected. This will automatically create a new measurement.  

Alternatively, click on “Line” in the “Properties” pane while the [Measurement] lozenge is 

selected to create a new measurement.  

Repeat these steps until all your measurements are done. The following order can be adopted for 

measurements:  

- Work from the most posterior teeth to the most anterior teeth (M2 to central Incisors) for 

the maxilla then mandible 

- Measurement order per tooth: maximum mesio-distal crown diameter (MD) then maximum 

bucco-lingual crown diameter (BL) 

- The final order will be: UM2_MD -> UM2_BL -> UM1_MD -> UM1_BL, etc.  

- Then do the same thing for lower teeth starting with M2 

- For deciduous teeth, work the same way: up4_md > up4_bl > up3_md > uc_md > uc_bl > 

ui2_md> ui2_bl > ui1_md > ui1_bl then the same for the lower teeth. BL crown diameter 

shall not be taken for up3 or lp3.  

- If there is a measurement that you cannot take, add an obviously fake measurement (~ 

0mm or 50 mm) anywhere on the scan so that it doesn’t mess up the measurement order 

when exporting. 

 

8. Saving the project and data 

 

a. For measurements:  

Select the [Measurement] lozenge.  In the bottom right of the “Properties” pane, select “Export.”  

A lozenge called [Measurement.Spreadsheet*] will appear in the “Project View” pane.  Select this 

lozenge, then choose File -> Export Data As and save as a CSV file named 

“identifier_xxx_odontometrics_crown_permanent” for example in the corresponding 

individual’s folder. The same thing should be done for deciduous measurements, under the name 

“identifier_xxx_odontometrics_crown_deciduous”.   
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Open the CSV file you just created, highlight all the values under the column named “Values,” and 

copy them. In a separate excel spreadsheet named “odontometrics_crown_permanent_xxx_yyy” 

or “odontometrics_crown_deciduous_xxx_yyy” highlight the cells where the values will be 

pasted.  Right click and choose “Transpose” under “Paste Options” (this allows the values to be 

pasted in a single row even though they were copied from a single column).  Change all of the “fake” 

measurements to NA. 

Every week, make a copy of the previous week’s spreadsheet and work from that copy. You should 
go from “odontometrics_crown_permanent _xxx_yyy” to 

“odontometrics_crown_permanent_xxx_zzz” as you progress so in the end, you have a 

spreadsheet with all the data and several backup copies to prevent data loss.  

 

b. For landmarks:  

Once you are happy with your first few landmark positions, go to File-> Save As and save the 

landmarks as “identifier_xxx_permanent/deciduous_landmarks” in .ascii format in the CT folder 

of the corresponding individual.  

Save this “Landmarks” object regularly as you are placing new ones, in case Amira™ crashes. 

To do this, go to File-> Save data after every few landmarks. This will automatically update 

the file you initially saved.  

To do deciduous teeth and permanent teeth separately, create two landmark files and save them as 

“identifier_yyy_deciduous_landmarks” and “identifier_yyy_permanent_landmarks”, both in 

ascii format in the same folder.  

By clicking the little orange (Amira™ v. 2019) or blue (Amira™ v. 2020) box in the [Landmarks] 

lozenge, you can hide it before creating another landmarks file to work on the second set (e.g., the 

deciduous landmarks).  
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Saving the data in a csv/excel spreadsheet and in RDS format 
 

1. Transposing the landmark coordinates into a csv spreadsheet   

Download the template file named “SVAD_Permanent_CEJ_Landmarks.csv” or 

“SVAD_Deciduous_CEJ_Landmarks.csv” from the SVAD webpage 

(https://www.unr.edu/anthropology/research-and-facilities/subadult-database) and open it with 

the Excel application.  

These files are organized as follows:  

- Column one holds the identifier number, i.e., the individual that landmark data were 

collected for. By default, the template will have xxx and yyy as two exemplary 

identifiers. These identifiers are repeated (56 times for permanent CEJ landmarks, 40 

times for deciduous CEJ landmarks), one for each of the CEJ landmarks collected.  

- Column two holds the names of the CEJ landmarks indicating which tooth they belong to 

(e.g., UP4/up4, or LI1/li1) and their location on the CEJ (B/b = buccal, L/l = lingual, M/m 

= mesial, D/d = distal). There should be as many lines as there are landmarks for each 

individual, repeated for every individual.  

- Columns three to five hold the 3D coordinates (x,y,z) of each landmark (x in column 

three, y in column four, and z in column five).  

 

2. Adding the landmark data to the csv spreadsheet  

Locate the “identifier_xxx_permanent/deciduous_landmarks” file for the individual the 

landmark data was collected.  

Right click on that file and open it using the Notepad application. It should show the x, y and z 

coordinate sets for each landmark grouped in the correct order.  

If necessary, adjust the window to visualize the coordinates in three columns in Notepad so you 

have one landmark per row (there should be a total of 48 rows here) and the coordinates start 

below the @1 symbol (see figure below). 

Highlight/select the x,y,z coordinates of all landmarks, as visualized below.  

https://www.unr.edu/anthropology/research-and-facilities/subadult-database
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Press ctrl+C to copy and ctrl+V to paste the coordinates in the x column of the csv spreadsheet. This 

should fill the x column for the entire set of landmarks of that identifier. Confirm there are the same 

number of rows as landmarks, the same identifier in column one, landmark abbreviations in 

column two, and landmark coordinate values in column three.  

 

While the values are still selected in Excel, go to Data > Data tools and click on “Text to Columns”. 

Make sure the option checked is “Fixed width”, then click “Next”.  

Excel should have automatically identified the break line between the values as shown by lines 

running through the data, effectively separating x, y, and z values. If not, directly click where the 

break lines should be to separate all three values for the x,y,z coordinates.  
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Make sure the lines are placed correctly (i.e., not cutting through any numbers that shouldn’t be 

separated). When you have confirmed it is correct, click “Next” and then “Finish”. Your x, y, z data 

should now be separated into columns three to five.  

Check that all rows corresponding to the identifier (one row per landmark) are filled. If stars (***) 

or octothorpes (###) appear instead of the values, do not worry. If you select a cell, the correct 

values will appear in the fx bar.  

 

3. Missing landmark coordinates  

Since you placed the NA landmarks in the same spot in Amira, their coordinates should be relatively 

similar (x,y, and/or z). You will have to manually replace missing landmark coordinates in the 

spreadsheet by writing NA for the x,y,z values as needed.  

Repeat steps 2 and 3 for each individual/identifier you wish to add to the dataset. Remember to 

update the name of the spreadsheet with each identifier that is added to it (e.g., 

“projectname_typeofdata_identifier_xxx_yyy”) and save it regularly as you fill it in.  

 

4. Saving the csv file in RDS format 

Because csv files can be easily corrupted, it is recommended to save each csv file on a regular basis 

into RDS format.  

To do this, open RStudio and run the following code:  

library(tidyr) 

library(dplyr) 

library(readr) 

library(base) 
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- If you haven’t installed these packages before, please do so prior by running the code: 

install.packages(“package_name”) 

#Load old csv file and save it as a RDS file  

File_name <- read_csv("~/path/to/database/File_name.csv") 

write_rds(File_name, "~/path/ to/database/File_name.rds", row.names=FALSE) 

- The new RDS file will be automatically created in that location (following the path you 

wrote).  

 

Create a copy of the csv file prior to additional data collection and collect in the new copy. 

Update the last identifier number every time you modify it (i.e., 

“projectname_typeofdata_identifier_xxx_yyy” to 

“projectname_typeofdata_identifier_xxx_zzz”). That way, data is added on a regular/weekly 

basis and if something happens to the file, you can always revert to the previous one as a backup. 

You will then save each new weekly csv file as a RDS file so you have backups in RDS formats.   
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